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Le but de la formation
Il s'agit de vous faire avancer en compétences sur la suite LibreOffice afin de générer un document 
texte accessible aux personnes handicapées, quel que soit le handicap, pour une diffusion par mail ou 
en lien sur un site web. Ce n'est pas compliqué, il y a juste une série d'actions à accomplir.

Ce document fournit la liste des choses à faire, le "quoi" et le "comment", ainsi que de nombreux liens 
pour approfondir, si besoin. Le "pourquoi" est vu durant la formation.

Installer LibreOffice
LibreOffice est une suite bureautique qui propose les mêmes fonctionnalités que la suite bureautique 
Windows mais c'est un logiciel libre et gratuit. Elle est dérivée du projet OpenOffice ; l'interface 
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utilisateur est disponible en 114 langues. LibreOffice repose sur une communauté dynamique qui la 
fait évoluer régulièrement ; la mise à jour se fait simplement par un menu dédié : Aide > 
Vérifier les mises à jour.

LibreOffice est un intégré bureautique, c’est-à-dire un logiciel composé d'un ensemble de modules :

• un traitement de texte : "Writer", extension .odt 

• un tableur : "Calc", extension .ods

• de quoi faire des diaporamas, des présentations : "Impress", extension .odp

• de quoi faire des dessins vectoriels : "Draw", extension .odg

• ainsi que des mathématiques ("Math") et des bases de données ("Base"), extension .odb

• génération de PDFs direct par un menu du module (pas besoin d'acheter un logiciel dédié)

En France, LibreOffice est intégré au socle interministériel de logiciels libres de l'État. 

Le niveau d'interopérabilité avec la suite bureautique Windows s'est amélioré, mais il faut quand même 
vérifier les fonctionnalités une fois qu'on est passé de l'une à l'autre.

Sur Linux

Installez LibreOffice via la méthode d'installation recommandée par votre distribution Linux (telle que 
Ubuntu Software Center, dans le cas de Ubuntu). C'est en général la façon la plus simple d'obtenir une 
installation dont l'intégration est optimisée pour votre système. Il est possible que LibreOffice soit déjà 
installée par défaut avec votre système d'exploitation Linux. 
wiki.documentfoundation.org/Documentation/Install/Linux/fr#Installation_sur_Linux

Sur Windows

Utilisez cette bonne URL (n'allez pas sur un autre site) : fr.libreoffice.org/download/telecharger-
libreoffice/ et choisissez la version "conservatrice". Vous pouvez avoir les deux suites bureautiques 
Windows et LibreOffice sur le même ordinateur. LibreOffice peut aussi être installé sur Mac.

Utiliser LibreOffice
Vous retrouverez toutes vos pratiques sur LibreOffice, souvent au même endroit que sur Windows ou 
pas loin. Il est possible d'ouvrir un document Word avec LibreOffice et réciproquement : quelques 
améliorations peuvent être perdues, à vérifier (notamment les styles).

Pour les manipulations ci-dessous, j'ai indiqué le menu en police Courrier New avec les 

différentes étapes séparées par un ">" et les copies d'écran si nécessaire.

J'ai utilisé la version 7.4 sur Windows.

La documentation de LibreOffice est disponible aux formats .odt ou .pdf et en français : 

• générale : https://wiki.documentfoundation.org/Documentation/fr 

• Guides utilisateur officiels > Guide de mise en route ou Guide du débutant. Les guides officiels 
traduits, un guide par grande thématique, classés en chapitre, je fournis le n° de chapitre à 
chaque fois : 
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https://wiki.documentfoundation.org/FR/Documentation/Publications#Guides_utilisateur_offici
els 

• Le guide complet, avec tous les chapitres : 
https://wiki.documentfoundation.org/images/3/3c/WG64FR-Complet.pdf

Réaliser un document bureautique accessible
Les recommandations ci-dessous sont extraites du RGAA V4.1.2, le référentiel français de l’État pour 
l'accessibilité numérique : 

• Critère n° 13.3 : Dans chaque page web, chaque document bureautique en téléchargement 
possède-t-il, si nécessaire, une version accessible (hors cas particuliers) ? 

• Version accessible (pour un document en téléchargement) : Les documents en téléchargement 
dont les types de format sont reconnus compatibles avec l’accessibilité doivent être rendus 
accessibles soit directement soit par l’intermédiaire d’une version accessible ou d’une version 
en HTML. Les formats de document dont la compatibilité est reconnue sont  :

• Microsoft Office (Word 2003, OOXML) ; 

• Open Office Org (ODF) ; 

• Adobe PDF ; 

• Epub/Daisy. 

• Note : le format texte (.txt) ne peut pas être utilisé pour produire une version accessible  
pour un document en téléchargement.

Les points d'attention

Il s'agit principalement de rendre le document lisible par un lecteur d'écran, la technologie d'assistance 
utilisée par les personnes non voyantes. Mais suivre les règles ci-dessous rend les documents plus 
faciles à lire pour tous les handicaps et finalement pour tout le monde !

Paramétrer la page

Ces informations présentes sur toutes les pages aident au repérage en cas de déficit d'attention.

• insérer un en-tête qui reprend le titre du document sur toute les pages :  Insertion > 
En-tête et pied de page > En-tête. 

• insérer les numéros de page et le nombre total dans le pied de page (exemple : 5/9) : 

◦ pour créer le pied de page : Insertion > En-tête et pied de page > 
Pied de page. 

◦ pour intégrer le numéro et le nombre de pages : Insertion > Champs > Numéro 
de page + Nombre de page

Vous pouvez également utiliser l'en-tête pour répéter sur chaque page le titre du document, et le pied 
de page pour préciser la date, l'auteur, un contact, la licence de distribution...
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Paramétrer la langue

La langue doit être systématiquement indiquée pour le lecteur d'écran, y compris si certains 
paragraphes sont dans une autre langue.

Pour paramétrer LibreOffice et vos futurs documents : Outils > Options > Paramètres 
linguistiques > Langue : 

• "Paramètres locaux" = "Par défaut Français (France)" 

• "Langue par défaut des documents" = "Par défaut Français (France)"

Pour paramétrer un document ou des paragraphes spécifiques : Outils > Langue : préciser 

l'étendue de l'application. 

Paramétrer le titre

Reprenez le titre du document : ce titre s'intègre aux métadonnées, il peut s'afficher à la place du nom 
du fichier dans certains cas : Fichier > Propriétés > Onglet Description > Titre

Donner un nom clair au fichier

"Enregistrer sous..." : choisissez un nom court et explicite. Ici : "Libre Office accessible". 

Évitez les noms que vous seul comprenez. Exemple désastreux : "Flyer-meeting-VEC_105x148mm-
VDef-0902-1.pdf" ; à remplacer par : "meeting_combat-feministe_15-02-23_Paris.pdf"

Structurer le document avec des styles

L'architecture de votre texte, la hiérarchie de vos idées se reflète par les différences typographiques 
entre les styles de paragraphe : titre (= Titre principal), sous-titre (= Titre 1), sous-sous-titre (= Titre 2), 
etc. Vous devez structurer votre texte et attribuer aux titres de paragraphe un style numéroté selon leur 
niveau d'importance. Ce numéro ("titre de niveau 3") est lu par le lecteur d'écran : il fournit ainsi le 
plan exact de votre document aux personnes non-voyantes, qui ne voient pas vos effets 
typographiques. 

Autres avantages : les styles vous permettent de créer une table des matières automatique qui se met à 
jour à chaque modification des titres ; les titres peuvent également s'afficher dans le PDF final sous la 
forme de signets cliquables ; vos styles sont identiques tout au long du document, une harmonie 
visuelle qui facilite la lecture ; vous pouvez modifier un style avec effet automatique sur tout votre 
document, vous pouvez insérer un lien dans votre texte menant directement à un titre...

Les styles s'appliquent par la boîte "style", tout à gauche de la barre d'outils :

Les titres (quel que soit leur niveau) ne servent pas à mettre en valeur une portion de texte. 
Pour cela, créez un style nommé "important" auquel vous ajoutez un picto "attention" 1

1 Utilisez une illustration libre de droit comme https://commons.wikimedia.org/wiki/File:Antu_emblem-important.svg
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Généralités :

• Le texte utilise le style "Corps de texte"

• N'insérez jamais de lignes blanches : paramétrez plutôt vos paragraphes avec un "espacement > 
sous le paragraphe" de quelques millimètres pour espacer vos paragraphes.

• Pour aller à une nouvelle page, n'accumulez pas les retours à la ligne : Insertion > Saut 
de page

• Ne sautez pas de niveau : un titre de niveau 1 est suivi par un titre de niveau 2. 

• Liez tous vos titres au paragraphe de texte suivant, ils ne seront ainsi jamais isolés en fin de 
page : Format > Paragraphe > Onglet "Enchaînements" : "Conserver 
avec le paragraphe suivant"

➔ Voir la documentation "Chapitre 8 Introduction aux styles" et "Chapitre 9 Travailler avec les 
styles"

Insérer une table des matières automatique et cliquable

Insertion > Table des matières et index > Table des matières, index 
ou bibliographie 

La table des matières automatique est générée par vos titres stylés, elle peut proposer les n° de page 
(voir celle en tête de ce document), elle est cliquable et le restera sur le PDF final. Vous mettez à jour 
tout son contenu d'un clic-droit dès que vous modifiez votre contenu, et à la fin de votre rédaction.

➔ Voir la documentation "Chapitre 15 : Tables des matières, index et bibliographies".

Veiller à la typographie

Certains règles facilitent la lecture des documents :

• utilisez des polices de caractères standard, simples et installées par défaut sur votre système 
d'exploitation. Tailles de police comprise entre 12 et 18 points pour le texte ; 

• accentuez les majuscules : voir ci-dessus "Paramètres d'orthographe"

• n'écrivez rien tout en majuscules (même pas les noms des personnes, au risque de ne pas 
indiquer les accents...). Exemple : Claire SECONDE ne se lit pas Claire Secondé

• ne justifiez pas vos textes, ce qui obligerait à couper les mots (césure) : voir "Paramètres 
d'orthographe" 

• les listes se font avec l'outil de liste (pas avec les tirets ou autres) : 

• insérer une note en bas de page : placez le curseur à 
l’emplacement souhaité pour le repère de note, puis sélectionnez Insertion > Note de 
bas de page / de fin. Choisissez le type de note voulu et rédigez votre note. Vous 

pouvez modifier le style "Note de bas de page". Documentation : "Débuter avec Writer"
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N'utilisez pas la fonction "Insertion" > "Zone de texte", qui peut ne pas être lue par les lecteurs 
d'écran. Créez un nouveau style. Vous pouvez même ajouter une bordure autour du paragraphe, 
comme ici : Format > Paragraphe > Bordures

Veiller aux textes

• Sigles,  acronymes et abréviations doivent être explicités à la première occurrence, entre 
parenthèses. Exemple : le Référentiel général d’amélioration de l’accessibilité (RGAA) 

• Évitez d'utiliser des expressions idiomatiques ou spécialisées (les débutants et les lecteurs 
étrangers vous remercieront aussi...)

• Vous devez signaler les passages dans une autre langue. Sélectionnez le texte :  Outil > 
Langue > Pour la sélection > Plus... > Menu "Langue"

• Corrigez les fautes d'orthographes

Paramétrer la correction orthographique

Ces paramétrage des outils se font une fois pour toutes sur votre suite LibreOffice :

• corrections orthographique : passer systématiquement l'outil de correction (en cours de 
frappe ou à la fin) = Outils > Options > Paramètres linguistiques > 
Linguistique : cocher "Vérificateur orthographique"

• majuscules accentuées : a correction orthographique vous proposera systématiquement 
d'accentuer les majuscules de début de phrase ou de mots, ce qui est obligatoire. Exemple :  
"Eviter les noms" devient  "Éviter les noms".  Outils > Options > Paramètres 
linguistiques > Linguistique > Options "Vérifier les mots en majuscules"

• césure : ne pas couper les mots (pas de "césure"), les textes ne sont pas justifiés, mais alignés 
à gauche : Outils > Options > Paramètres linguistiques > 
Linguistique > Options : décocher "Coupure automatique"

➔ Voir la documentation "Chapitre 20 : Paramétrer Writer"

Des liens hypertextes efficaces

• Les liens doivent être explicites : le texte qui les porte doit indiquer clairement vers quoi il 
mène. "Pour voir les 106 critères du RGAA, cliquez ici" = pas bon ; "Voir les 106 critères du 
RGAA" = OK

• Les liens avec un même intitulé doivent mener à la même destination
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• Les liens doivent être clairement visibles : ne pas supprimer le soulignement, veiller à la 
couleur du lien qui doit être bien contrastée : Affichage > Style > 2e onglet : 
Styles de caractère > "Lien Internet" et "Lien Internet visité" 
> clic-droit "Modifier" > couleur + soulignage

• Si un lien mène à un contenu dans une autre langue que celle du document, l'indiquer dans le 
lien. Exemple :  Color Contrast Checker (en anglais)

Utiliser des couleurs suffisamment contrastées

Le contraste de couleur entre le texte et le fond doit être suffisant : noir sur blanc, c'est parfait ! Si vous 
voulez utiliser d'autres couleurs, testez le contraste avec les outils gratuits suivants  :

• Colour Contrast Analyzer : https://www.tpgi.com/color-contrast-checker/ (en anglais) (pour 
Mac & Windows)

• en ligne : https://www.w3docs.com/tools/color-analyzer (en anglais)

• en ligne, en français : 

◦ https://app.contrast-finder.org/?lang=fr  

◦ https://contrast-finder.tanaguru.com/?lang=fr  

Pour transmettre une information, n'utilisez jamais la couleur seule, ni la forme (gras ou italique) ni 
l’emplacement dans la page : l'information ne sera pas accessible aux personnes non-voyantes ou aux 
daltoniens.

Insérer une images ou un diagramme

Vous pouvez bien sûr intégrer des images dans votre document, mais avec les options suivantes.

• Définissez le point d'ancrage "Comme caractère", sinon l'image "flotte" et n'est pas entraîné 
par le texte dans laquelle elle se trouve :  Double clic sur l'image : Onglet 
"Position et taille" > Bloc "Ancrer" : choisir "Au caractère"

• Insérez votre image entre deux lignes et définissez l'écart avant et après pour ne pas avoir à 
insérer de ligne blanche : Double clic sur l'image : Onglet "Adapter" : 
choisir "Pas d'adaptation" et indiquer un espacement Haut et 
Bas (1,00 mm est suffisant)
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• L'alternative textuelle est une description lue par le lecteur d'écran : Double clic 
sur l'image : Onglet "Options" > "Texte alternatif" : rentrez 
un court texte descriptif

• Si votre texte alternatif est long, renseignez "Texte alternatif" avec le titre, puis 

rentrez le long texte dans "Description"

• Si l'image comprend du texte (une couverture de livre ou une affiche par exemple), l'alternative 
reprend intégralement le texte

• Si l'image porte un lien, l'alternative textuelle précise la destination du lien. Exemple : "Voir le 
site de l'April"

• Alternative textuelle d'un diagramme : le texte alternatif résume ce qu'on peut conclure du 
diagramme 

• L'alternative textuelle n'est pas nécessaire pour les images décoratives, conserver l'alternative 
vide

➔ Voir la documentation "Chapitre 11 : Images et objets graphiques"

Insérer un tableau

Les tableaux sont utilisés exclusivement pour fournir des données. Ils ne doivent jamais être utilisés 
pour la mise en page, faire des colonnes, caler des textes : pour caler le contenu de votre page, utilisez 
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les styles et  le style de page. Pour la mise en forme, ne pas utiliser une série de tabulations, de lignes 
blanches ni la barre d'espace.  

Avant de commencer votre tableau , définissez le nombre de lignes et de colonnes (vous pourrez 
modifier plus tard).

Exemple : 

Tableau 1: Les températures de janvier à mars, par région

Janvier Février Mars

Nord 5 6 7

Centre 11 12 13

Sud 33 34 35

• Utilisez Tableau > Insérer un tableaux (et rien d'autre). 

• Pour que le lecteur d'écran repère et lise les têtes de colonne, cochez Options > Insérer 
un en-tête 

Les recommandations ci-dessous se font dans les propriétés du tableau : Clic-droit sur le 
tableau > Propriétés :

• Si un tableau court sur 2 pages, ne coupez pas les lignes mais répétez l'entête sur la 2e page. 
Voir Onglet "Enchainements"

• N'utilisez pas de lignes blanches pour aérer le tableau, mais créez l'espace nécessaire : Onglet 
"Tableau" : "Espacement"

• Pour aérer l'intérieur des cases, autour du  : Onglet "Bordures" > "Remplissage"

• Pas de cellule vide : la remplir par une mention explicite (0, NC, -...)

• Entourez les cases et le tableau d'une bordure bien visible : onglet "Bordures"

• Intégrez une légende qui décrit précisément la fonction d’un tableau et la manière dont il est 
organisé (utile pour tout le monde) : positionnez le curseur dans la 1re case en haut à gauche du 
tableau : Insertion > Légende

• Évitez de fusionner des cellules ; n'insérez pas de "sous-tableau" dans votre tableau : il vaut 
mieux en créer un autre à la suite.

• Placez votre curseur dans une cellule : les outils dédiés aux tableaux s'affichent en bas du 
document.

➔ Voir la documentation "Chapitre 13 : Travailler avec les tableaux de données"
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Créer un modèle de document, le diffuser, expliquer son usage

Vous avez créé un document comprenant toutes ces recommandations, avec des styles qui vous 
conviennent ? Faites-en un modèle : videz-le de son contenu, mais gardez les paramètres, les styles, la 
table des matières, l'en-tête et le pied de page vides... Vos pouvez le garder tel quel, en le renommant 
"Modele" ou Fichier > Modèle > Enregistrer comme modèle

Diffusez-le à l'équipe qui génère des documents bureautiques et apprenez-leur comment et pourquoi 
s'en servir. Vous produirez ainsi des documents accessibles mais également une qualité de 
documentation homogène.

➔ Voir la documentation  "Chapitre 10 : Travailler avec des modèles"

Convertir en un PDF accessible
Pas besoin d'acheter Acrobat pro : LibreOffice permet de générer un PDF de qualité qui conserve vos 
améliorations d'accessibilité, vos liens, vos styles, les alternatives de vos images...

Convertir en PDF
Fichier > Exporter vers... > Exporter au format PDF

La fenêtre "Options PDF" s'ouvre pour rentrer les paramètres de l'exportation.

Paramètres de l'exportation

• Onglet général : cochez "PDF marqué" et "Exporter le plan et autres éléments de structure"

• Onglet "Vue Initiale" : cochez "Sommaire et page"

• Onglet "Interface utilisateur" : cochez "Afficher le titre du document"

• Onglet "Liens" : cochez "Exporter les éléments de structure comme destination nommées" et  
"Exporter les URL relatifs au système de fichier"

• Cliquez sur "Exporter".

En cochant "Sommaire et page" dans "Vue initiale", votre PDF affiche à l'ouverture, à gauche, la table 
des matières sous forme de signets cliquables, comme ce document :

eve@demaziere.fr -  Document distribué sous les termes de la licence GFDL 10/11

http://www.gnu.org/copyleft/fdl.html


Utiliser LibreOffice et réaliser des documents bureautiques accessibles

➔ Voir la documentation : "Chapitre 7 : Imprimer, exporter, envoyer par courriel et signer"

Vérifiez le PDF

Ouvrez le fichier dans Adobe Acrobat puis Fichier > Propriétés :

• Onglet "Description" : vérifiez le titre

• Onglet "Sécurité" : aucune méthode de protection

Si des problèmes de conversion peuvent être détectés avec un logiciel de lecture d’écran, le logiciel 
Adobe Acrobat Professionnel (solution payante) est nécessaire pour corriger d’éventuelles erreurs. Le 
RGAA recommande de tester avec la solution PAC, mais elle n'est disponible que pour Windows

Documentation
Créer des documents accessibles avec LibreOffice Writer 4  : document un peu daté (2016, RGAA 3), 
mais les principes essentiels y sont.

Contenus accessibles : bonnes pratiques éditoriales sur le web (GDoc), une autre de mes 
documentations, pour l'accessibilité des contenus de vos sites web

L'accessibilité numérique de l’État français : design.numerique.gouv.fr/accessibilite-numerique/ 

Les prestataires  sérieux de l'accessibilité numérique (attention aux escrocs !) :

• Koena = koena.net/

• Access 42 = access42.net/

• Atalan = www.atalan.fr/ et sa documentation sur les PDFs accessibles : www.pdf-
accessible.com/

• Temesis : www.temesis.com/

• Sur les réseaux sociaux, voir a11y (Accessibility = A + 11 lettres + Y) ou a11é (en français)
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https://www.atalan.fr/
https://access42.net/
https://koena.net/
https://docs.google.com/document/d/1Rb1uU1LxpBt0tNgGv1_jNIsEXHB4A6LLzOQrZp2WoLA/edit#
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